您的位置 首页 股票

股票公式分析网(股票论坛首页)

选股公式 论坛哪个好?

嗯*看来*为了这么多志同道合的人

股票公式分析网(股票论坛首页)插图

请问股票公式指标哪个网站的比较全?

武林股票网 里的-股票指标公式比较全,有【通达信指标公式】 、【大慧智指标公式】、【同花顺指标公式】

我在有的网站看到有推荐股票公式的,但不知道怎么用到大智慧中!!

给你一个大智慧的论坛上面有专门的介绍
http://bbs.gw.com.cn/index.asp

其实很容易,从其他网站上下的就用引入,点选需要的确定就可以

如果是源代码,就用新建复制上去就可以,测试如果不通过光标会留在出错的地方
不要相信成功率高到90%以上的,这类指标不是千日出一次买入信号就是带未来函数(成功率95%以上基本都含有)
在图形上都是低买高卖从未出错的就是有带未来函数,他有一定借鉴意义但因为其信号会因后面走势消失或变动所以不要把他当专家。。。

分析家等也差不多。。。部分公式可以通用

恳求论坛高手帮助,把通达信指示公式改成选股公式的!万分感谢

A:=(3*C+H+L+O)/6;
XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382;
YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4;
YCZXL:=(MA(LLV(A,2),5)+MA(LLV(A,2),13)+MA(LLV(A,2),21)+MA(LLV(A,2),32))/4;
SMH:=EMA(YCZXH,21);
SML:=EMA(YCZXL,21);
SMJ:=(SML+SMH)/2;
PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;
A1:=EMA(PJ,3),COLOR004000;A2:=EMA(PJ,5);
A3:=EMA(PJ,7),COLOR004000;A4:=EMA(PJ,9);
A5:=EMA(PJ,11);
LX:=REF(XJ,1);
ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;
KX1:=(CLOSE>=OPEN) AND ZD>=50;
KX2:=(CLOSE<OPEN) AND ZD>=50;
KX3:=(CLOSE>=OPEN) AND ZD<50;
KX4:=(CLOSE<OPEN) AND ZD<50;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1;
均价线:=AMOUNT/V/100;
均价线2:=MA(均价线,3);
均价线5:=MA(均价线,5);
均价线10:=MA(均价线,10);
均价线30:=MA(均价线,30);
突破:C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
AND REF(均价线2,2)<REF(均价线2,3) AND 选股;
没未来!

那里有好的股票软件指标公式

没有最好,只有更好
再好的公式,用的人多了,就不好了,且庄家也会利用该公式(指标)设陷
公式–各有特点
使用者–各有所好
________________________
下面的网站收录了8个公式指标网站:

(7)指标公式
通达信公式天堂
MACD指标公式
理想论坛指标公式
创幻论坛指标公式
点金投资软件公式
海风论坛股软交流
同花顺公式俱乐部
超牛股客网指标

__________________________
百度或google搜“扬搜”,然后在导航条上选“财经”
(这里我只要贴网址,就发不出,上黑名单了)

求助论坛高手将通达信主图公式改为选股公式,感谢!!

{注意买入}
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR8:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
VAR9:=IF(COUNT(VAR8<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
注意买入:FILTER(VAR9 OR VAR6,5);

2月26日选到002240,1月21日选到002505,2月4日选到300071,2月13日选到600890。

股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信股票软件如何导入论坛网友自编指标?

  打开公式管理器导入你下载的通达信后缀名为tni公式,如果是论坛复制的公式源码就点击新建黏贴源码写好公式名选择主图或是幅图,点保存即可。
  在分析画面用键盘打出公式名就可以显示公式了。
  通达信软件是多功能的证券信息平台,与其他行情软件相比,有简洁的界面和行情更新速度较快等优点。通达信允许用户自由划分屏幕,并规定每一块对应哪个内容。至于快捷键,也是通达信的特色之一。通达信还有一个有用的功能,就是“在线人气”,可以了解哪些是当前关注,哪些是持续关注,又有哪些是当前冷门,可以更直接了解各个股票的关注度。深圳市财富趋势科技有限责任公司是一家资深的证券业高科技企业,致力于证券分析系统和计算机通讯系统的研究开发,自1995年成立以来,经过蓬勃发展,已经成为该行业的典范。其开发的行情源被同行业多企业采用,是目前市场上非常主流的拥有自主开发证券类软件能力的企业。深圳市财富趋势科技有限责任公司在证券行业的著名品牌是“通达信”。

热门文章

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注